Back to overview
Degraded

Key creation for GTFS Sverige 2 / Resrobot unavailable

Oct 15 at 08:00am CEST
Affected services
GTFS Sverige 2
Resrobot Reseplanerare 2.1
Resrobot Stolptidtabeller 2.1

Resolved
Oct 24 at 09:15am CEST

Key creation, modification and removal for Resrobot and GTFS Sverige 2 is now working again as expected.

Updated
Oct 22 at 09:46am CEST

We are still waiting for feedback and a fix from our systems provider for these APIs

Created
Oct 15 at 08:00am CEST

It is currently not possible to create new API keys for GTFS Sverige 2 or the Resrobot APIs. Existing keys keep working as usual. The provider for these services has been informed and a fix is expected within the coming days.