Back to overview
Downtime
Periodic service interuptions for Trafiklab realtime APIs
Nov 06 at 10:00pm CET
Affected services
Departure boards
Updated
Nov 07 at 04:00pm CET
Periodic downtime may occur while we are fixing an issue in the data update process. This is expected to be resolved on Monday, November 11th
Affected services
Updated
Nov 07 at 10:00am CET
The issue has been resolved, and all endpoints are operational again
Affected services
Created
Nov 06 at 10:00pm CET
The Trafiklab realtime APIs are currently experiencing downtime
Affected services