Back to overview
Downtime

KoDa inaccessible due to server fault

Jan 27, 2026 at 12:00pm UTC
Affected services
KoDa (Historical GTFS Data)

Resolved
Jan 29, 2026 at 08:00am UTC

The server issues have now been resolved

Created
Jan 27, 2026 at 12:00pm UTC

It is currently not possible to create new KoDa API keys or access KoDa data.